You are replying to: start up and noise issues
Your Name

Message Text

Enter this code before submitting.
This will help reduce the amount of SPAM we receive from programs that automatically complete these types of forms.
Topic Title: start up and noise issues
Created on July 14, 2009 at 11:47 PM

John

Hi all. I'm quite wordy but want to give you the full scoop...

New user of a 4 yr old never-used Heritage grill I inherited from the previous home owner. I'm slowly becoming convinced this is a great grill. Factory manual envelop says converted to NG. Appears to have a correct #53 orifice since a 5/64 bit will not go through the hole. I have two issues. First is the inconsistent start up. I have the NG hose hooked to the house valve, I follow the open lid then gas on then burner on then light routine. Lights fine. After 10 min, surface temp is only 250. Reset per manual and all of the post recommendations I read on here... come back in 4-5 minutes and surface temp is 450. Problem solved. To shut off, I open the lid, turn off the burner then turn off the valve. HOWEVER, the start up issue happens every single time I start the grill up. Can the safety valve go bad and loose what ever pressure it has or needs to see for the "safety" function over time between uses like a bleed down? Does the valve even work that way? Or is it possible I'm turning on the gas valve too fast? The one time I tried to call Holland it was July 3rd and they were closed. Haven't made time to call back yet during the day. I did let it run for 30 min one time after the first start up and was still ~250-300. Restarted and went to normal temp in 5 min.

2nd issue... gas is very loud when the grill is burning You can hear it from 10 feet away. I have been reading for 2 hours about any issues related to temp, noise, etc. One post said it should be very quiet. I'm still stumbled. Air shutter seems to be correct. Adjusted with lid up, blue flame, yellow tips, no food on surface, etc. If I close down or open the shutter up all the way I see relatively little difference but enough to know the mid open rotation seems to give the best blue & yellow tip flame. Previous attempt to resolve: tore it apart from gas line to valve, to orifice, then inside from the grate to the burner. I didn't see any critters, nests, dirt dobbers, etc.

Could my two issues have one root cause?

Any thoughts before I try to remember to call Holland during the day time?? Thank you very much for any input!!!


John

correction... I meant to say it appears to have the correct #48 NG orifice. I said 53 in the post above which means a 1/16 bit shouldn't fit.

Stafford P

John,
You have me a bit confused.
You say that you are on NG, then you talk about a "reset" which only applies to the LP hose & regulator. The "safety valve" you mentioned is also in the LP regulator. Is it possible that you have the LP hose & regulator in your system? If so, you are double regulated which won't work.
Your house NG system is already regulated, so all you should need is a gas supply hose from your house shut-off valve to the grill gas valve, with no regulator.
Don't try to solve this on a blog. Call Holland with all your info. 1-800-880-9766

John

Sorry for the confusion. My system has the burner control knob to the gas valve with a 45 deg elbow that comes in to it right behind the rotary ignite knob for the NG line with quick connect to the coupling at the house. I was confused since I thought the gas valve had the safety device not the regulator. So my "reset" apparently didn't do anyhing when I opened the lid, turned off the burner control knob, waited... turned on the burner and re-lit. All that was done w/o closing the gas valve at the house.

Also... for the noise I described: It isn't the howling noise I've read that others describe. It just sounds like a torch from 10 feet away at the sliding glass door.

Thanks!


Why?

Have you not called the 800 number? Jeez. You could have solved the problem in less time than it took to type all that goobledygook.

john

Point noted "Why?". I have limited if any access to a phone during normal business hours. Judging by the extreme level of help I've seen people offer in the blog, I thought the post and potential solutions would be helpful to others in who may search for similar issues.